Can't Update?

Discuss technical features of Limit Theory and the LT Engine

Can't Update?

Postby Apfelcake » Thu Feb 05, 2015 6:30 pm

I downloaded the v1.1 update and ran it. It said "Patch requires LT v1.0" and i've looked evrywhere for the 1.0 version but i can't seem to find it... how do i download it???
Apfelcake
Recruit
 
Posts: 1
Joined: Thu Feb 05, 2015 6:26 pm

Re: Can't Update?

Postby BFett » Thu Feb 05, 2015 6:46 pm

That update is for the prototype which is exclusive to those who backed the kickstarter project.
User avatar
BFett
Vice Admiral
 
Posts: 2395
Joined: Thu Jan 23, 2014 6:44 pm
Location: A galaxy far far away

Re: Can't Update?

Postby DWMagus » Thu Feb 05, 2015 8:15 pm

Unfortunately, BFett is right.

The patch you downloaded was an update for those who pledged at the prototype level of the Kickstarter. Also unfortunately, unless you pledged during the Kickstarter, you'll need to wait until release before you'll be able to play--Josh isn't taking anymore donations/pledges/income.

Other than that, feel free to stick around and check out the rest of the forums!

Welcome! :wave:
Image
Early Spring - 1055: Well, I made it to Boatmurdered, and my initial impressions can be set forth in three words: What. The. F*ck.
User avatar
DWMagus
Moderator
 
Posts: 5066
Joined: Wed Dec 05, 2012 3:25 pm
Location: Denver, CO, United States


Return to Technical



Who is online

Users browsing this forum: No registered users and 2 guests