Return to “Announcements”

Post

Re: [ FORUM UPDATE ] : Feedback, Known Issues, Etc.

#125
Dinosawer wrote:
Sun Jun 11, 2017 11:57 pm
Bug report: that smiley makes the forum too wide to fit on my tablet screen, and no horizontal scrollbar is added so I can't see the right side of the forums.
(dekstop site btw, it's a windows tablet)
They are SVGs likely its your browser's issue rendering an SVG at full screen size.

:sheep: :chicken: :rooster:

Found them.


Emojione
https://github.com/emojione/emojione/tr ... assets/svg
Last edited by Silverware on Mon Jun 12, 2017 12:02 am, edited 1 time in total.
°˖◝(ಠ‸ಠ)◜˖°
WebGL Spaceships and Trails
<Cuisinart8> apparently without the demon driving him around Silver has the intelligence of a botched lobotomy patient ~ Mar 04 2020
console.log(`What's all ${this} ${Date.now()}`);
Post

Re: [ FORUM UPDATE ] : Feedback, Known Issues, Etc.

#127
Cornflakes_91 wrote:
Mon Jun 12, 2017 12:02 am
well, then its chrome in general being derpy

because i have that on my desktop as well :P
Maybe I am just awesome? My chome has no issues.

:australia: but no nz :(
°˖◝(ಠ‸ಠ)◜˖°
WebGL Spaceships and Trails
<Cuisinart8> apparently without the demon driving him around Silver has the intelligence of a botched lobotomy patient ~ Mar 04 2020
console.log(`What's all ${this} ${Date.now()}`);
Post

Re: [ FORUM UPDATE ] : Feedback, Known Issues, Etc.

#131
Dinosawer wrote:
Mon Jun 12, 2017 12:05 am
Silverware wrote: They are SVGs likely its your browser's issue rendering an SVG at full screen size.
Since I use desktop chrome on my tablet, I'm gonna blame the forums for this one :P And Vivaldi also renders the same ones gigantically...
This is a pretty easy fix for talvieno.

Alter the .emoji class in the css to set width and height to 64px.
Which is the size they render for me, and is a pretty nice size imo.
°˖◝(ಠ‸ಠ)◜˖°
WebGL Spaceships and Trails
<Cuisinart8> apparently without the demon driving him around Silver has the intelligence of a botched lobotomy patient ~ Mar 04 2020
console.log(`What's all ${this} ${Date.now()}`);
Post

Re: Forum Upgrade

#134
HUH ..?
On (Internet Explorer 11) I can't see any of the forum status icons over on the left.
But I can still click on where they should be though,
also the icon next to my profile icon is blacked out.

weird.
"A sufficiently advanced technology is indistinguishable from magic."
- Arthur C. Clarke
Post

Re: [ FORUM UPDATE ] : Feedback, Known Issues, Etc.

#135
Normally I'd ask, "Why are you using IE?!?" but when developing a site, that's just not something you can afford to do. :lol: I'll try to get it figured out as best I can, N810. If I could get a screenshot, that would help tremendously. :) Edit: As it turns out, when I use IE, I get no problems. :eh: Everything looks just fine to me. I really think I need a screenshot. :D Also, this may or may not have any impact, but: What operating system are you running, and are you sure that IE is updated?

In the meantime, Josh has given me the ability (which I didn't have before) to re-enable DevRavaio, so I'll continue forum upgrades over there later today. Keep in mind that I will be making many changes that may occasionally break the forums for some people; I would only advise switching there if you want to see a lot of strange stuff happening. :lol:

(On a final note: The weird svg icons have to go, methinks)
Have a question? Send me a PM! || I have a Patreon page up for REKT now! || People talking in IRC over the past two hours: Image
Image
Image

Online Now

Users browsing this forum: No registered users and 4 guests

cron