Return to “Announcements”

Post

Re: [ FORUM UPDATE ] : Feedback, Known Issues, Etc.

#108
JoshParnell wrote:
Sun Jun 11, 2017 4:22 am
Ok, our dev style has gone live, so all changes have been applied (assuming you refresh your page). Please continue to report oddities & annoyances as you find them!
You accidentally sent the dev style to /dev/null , so kinda hard for Tal to fix stuff now :P
Warning: do not ask about physics unless you really want to know about physics.
The LT IRC / Alternate link || The REKT Wiki || PUDDING
Image
Post

Re: [ FORUM UPDATE ] : Feedback, Known Issues, Etc.

#109
Cornflakes_91 wrote:
Sun Jun 11, 2017 5:06 am
just found that the private message system also has a "little" problem.

when displaying PMs its displaying the avatars half over the message/message title
Thanks...yeah I sort of forgot about that. Was 'half way' in the middle of fixing and...whoops.
Dinosawer wrote:You accidentally sent the dev style to /dev/null , so kinda hard for Tal to fix stuff now :P
Nah I just deactivated it so that everyone is forced to switch back to the mainline :) He can still activate it and switch when he wants. We've learned our lesson about sending things to /dev/null :ghost:
“Whether you think you can, or you think you can't--you're right.” ~ Henry Ford
Post

Re: [ FORUM UPDATE ] : Feedback, Known Issues, Etc.

#112
JoshParnell wrote:
Sun Jun 11, 2017 4:22 am
Ok, our dev style has gone live, so all changes have been applied (assuming you refresh your page). Please continue to report oddities & annoyances as you find them!
Thank you for your hard work on getting this site back up and running. These changes are great and I'm happy to report that my phone now works with the forums as well.

TitleHere
TestingEverything!
Strikes?
Check!
Font Color centered?
Check!
  1. Item list?
  2. Fixed :)
  • List list?
And other cool stuff? CHECK!
Last edited by BFett on Sun Jun 11, 2017 12:16 pm, edited 1 time in total.
Image
Post

Re: [ FORUM UPDATE ] : Feedback, Known Issues, Etc.

#114
I'm getting this when trying to edit my profile:


Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "profilefields/text.html" (looked into: /homepages/42/d295107449/htdocs/limittheory/forums/styles/ravaio/template, /homepages/42/d295107449/htdocs/limittheory/forums/styles/ravaio/theme, /homepages/42/d295107449/htdocs/limittheory/forums/styles/all/template).' in /homepages/42/d295107449/htdocs/limittheory/forums/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:215 Stack trace: #0 /homepages/42/d295107449/htdocs/limittheory/forums/phpbb/template/twig/loader.php(135): Twig_Loader_Filesystem->findTemplate('profilefields/t...') #1 /homepages/42/d295107449/htdocs/limittheory/forums/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(139): phpbb\template\twig\loader->findTemplate('profilefields/t...') #2 /homepages/42/d295107449/htdocs/limittheory/forums/vendor/twig/twig/lib/Twig/Environment.php(312): Twig_Loader_Filesystem->getCacheKey('profilefields/t...') #3 /homepages/42/d295107449/htdocs/limittheory/forums/vendor/twig/twig/lib/Twig/Enviro in /homepages/42/d295107449/htdocs/limittheory/forums/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 215

Aaaand the linkee to the train thread in my signature is broken :squirrel:
Image
Post

Re: [ FORUM UPDATE ] : Feedback, Known Issues, Etc.

#116
HowSerendipitous wrote:
Sun Jun 11, 2017 1:16 pm
I'm getting this when trying to edit my profile:


Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "profilefields/text.html" (looked into: /homepages/42/d295107449/htdocs/limittheory/forums/styles/ravaio/template, /homepages/42/d295107449/htdocs/limittheory/forums/styles/ravaio/theme, /homepages/42/d295107449/htdocs/limittheory/forums/styles/all/template).' in /homepages/42/d295107449/htdocs/limittheory/forums/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:215 Stack trace: #0 /homepages/42/d295107449/htdocs/limittheory/forums/phpbb/template/twig/loader.php(135): Twig_Loader_Filesystem->findTemplate('profilefields/t...') #1 /homepages/42/d295107449/htdocs/limittheory/forums/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(139): phpbb\template\twig\loader->findTemplate('profilefields/t...') #2 /homepages/42/d295107449/htdocs/limittheory/forums/vendor/twig/twig/lib/Twig/Environment.php(312): Twig_Loader_Filesystem->getCacheKey('profilefields/t...') #3 /homepages/42/d295107449/htdocs/limittheory/forums/vendor/twig/twig/lib/Twig/Enviro in /homepages/42/d295107449/htdocs/limittheory/forums/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 215

Aaaand the linkee to the train thread in my signature is broken :squirrel:
Thanks, that was indeed a bad php error. It should now be fixed. Can you confirm?

Also, can you give me the bbcode for your sig? Looking at the generated html it's unclear to me what the bbcode was. The link code does not surround the image code, so it's unclear to me if this is a bbcode issue or ...php, or css.. :confused:

EDIT: ^^^ OH DEAR GOD WHAT IS THAT...
Testing...

:angry: :beer: :fox: :penguin:

Well. This is interesting. Am I the only one seeing this? Apparently a boatload of new (hidden?) smileys.......I guessed those at random...
“Whether you think you can, or you think you can't--you're right.” ~ Henry Ford

Online Now

Users browsing this forum: No registered users and 2 guests

cron